• Subject: Error message received using Graphical Access for AS/400 portion of client access
  • From: Billy Rowe <billyrowe@xxxxxxx>
  • Date: Thu, 18 Nov 1999 12:41:03 -0500

We have multiple users setup using the Graphical Access portion
of Client Access for accessing the AS/400, intermitently they
lose their connection to the AS/400 and the following error
message is displayed on a window on their PC:

Graphical Access for AS/400 (in window title)

X (background red)

The connection has been reset by remote site.  The network
protocol returned error code 010054.

                    OK   (pushbutton)

When they click OK their session is ended and they can reconnect and
continue.

The users are connected via TCP/IP, our NT server running DHCP
supplies their IP address, the AS/400 is V4R1.

Also no joblog is produced on the AS/400 for their interactive
job that was ended.

How can I find out what the error code 010054 means?


TIA,

Billy

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].