• Subject: JAVA PTF's
  • From: Evan Harris <spanner@xxxxxxxxxx>
  • Date: Tue, 19 Oct 1999 08:05:38 +1300

Hi guys

Has anyone experienced a problem where the As/400 appears to "lock up" ?

The symptoms are as follws:

No reponse to sign onrequests, applications "freeze" with input inhibited,
no SRC and even the console does not get a response. The CPU light is not
hard on but appears to be active.

I suspect Domino/JAVA as the problme appears to occur after starting Domino
and it attempts to use a JAVA resource or class (?). WRKDOMCSL shows a JAVA
error that causes the STRDOMSVR to fail on those occasions where the sytem
does not lock up. Workj around is to Re-IPL the box. Is there a smarter way ?

I am running V4R4 and have the latest Java PTF's (well I think I do - I
suspect at least one is missing)

Any replies appreciated.

Thanks in advance.
Evan Harris
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].