• Subject: Routing tables in TCP/IP
  • From: Tim McCarthy <TimM@xxxxxxxxxxxxxxxxxx>
  • Date: Thu, 15 Jul 1999 13:47:17 -0400

I'm back to my TCP/IP routing question. Maybe if I ask the question
differently I may have some luck. On a PPP configuration if I set up
static routes with class A or B addresses they get added to the routing
table when the connection is made. However, I cannot get any class C
addresses to add at all. - I've tried the full range 192.0.0.0 to
223.255.255.0 Is there some controlling factor I'm missing? It's a
particular 400 that this happens on and I can't replicate it here.
Thanks  

TrailBlazer Systems, Inc.
http://www.softwarejungle.com
TrailBlazer Systems Inc.
AS/400 E-Commerce Solutions

Chaos, panic, & disorder - my work here is done.

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].