• Subject: Problems Editing an Include mbr..
  • From: "Jeffrey Silberberg" <jsilberberg@xxxxxxxxxxxxxx>
  • Date: Fri, 5 Mar 1999 21:04:18 -0500

HELP,

        I am trying to build some code with the VisualAge C++ for AS/400 LPP
targeted to V3R2.  To say that I have had a few minor issues would be very
polite, but I have it working about 80% on my NT 4.0 With SP 3.

        The problem is that one of the AS/400 system include files
I:\QIBM\INCLUDE\milib.h has a bad typedef in it. Now I know what is broken
but I am not sure how to fix it as I can not edit it with the EDITOR from
VAge or the DOS EDIT.exe or any other method.  Now I am using QSECOFR, (It's
my 170 V4R3) even for the CA connect user and I just get errors back when I
try and save the updated .h file.

        So, anyone know what step I am missing to edit these files ??
Anyone else working with this product (5716-CX5) and want to compare the
gory details.

        Thanks,
        JMS....

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].