Are you talking about the service packs for the PC or the PTFs for the 400?
We have SF48155 applied on the PCs.
Gary Lehman
Programmer Analyst
Missouri Consolidated Health Care Plan

                -----Original Message-----
                From:   Neil Palmer [mailto:npalmer@NxTrend.com]
                Sent:   Monday, July 20, 1998 7:07 PM
                To:     'MIDRANGE-L@midrange.com'
                Subject:        RE: Client Access crashes

                Sure - just order it for the 400 (presuming you haven't
permanently
                applied SF48155).
                For your PC you can just directly download it from the web,
or from the
                400 once it's at the correct level.
                The download limits may be different in the US, but in
Canada SF48155 is
                'small' enough to download over the ECS modem (it does take
2 to 3 hours
                at 19.2Kbps though), so the earlier service pack must also
be small
                enough to download via ECS.



                Neil Palmer                                AS/400~~~~~      
                NxTrend Technology - Canada   ____________          ___  ~

                Thornhill, Ontario,  Canada   |OOOOOOOOOO| ________  o|__||=

                Phone: (905) 731-9000  x238   |__________|_|______|_|______)

                Cell.: (416) 565-1682  x238    oo      oo   oo  oo   OOOo=o\

                Fax:   (905) 731-9202
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
                mailto:NPalmer@NxTrend.com    AS/400  The Ultimate Business
Server      
                http://www.NxTrend.com

                > -----Original Message-----
                > From: Gary Lehman [SMTP:gary_lehman@mail.mchcp.org]
                > Sent: Monday, July 20, 1998 6:16 PM
                > To:   MIDRANGE-L@midrange.com
                > Subject:      Re: Client Access crashes
                > 
                > Is it still possible to get the previous service pack?
                > 
                > Neil Palmer wrote:
                > 
                > > There are several flakey problems with V3R1M3 at Service
Pack
                > SF48155.
                > > You may want to drop back to the previous Service Pack
SF46891.
                > >
                > > One known problem is where PC5250 won't connect via
TCP/IP if it
                > takes a
                > > long while for the remote system to reply (say over 800
milliseconds
                > on
                > > a ping).  Yet you can connect OK with Graphical Access,
Operations
                > > Navigator, Data Transfer, etc.
                > > Apparently this doesn't occur on SF46891.
                > >
                > > Another nasty problem - in a PC5250 session connect to
your 400
                > (note
                > > this problem only occured when connecting to a V4R1
system, if I
                > > connected to a V3R1 machine it worked fine, to a V3R2
system it
                > drops
                > > the session - and leaves it active on the 400 - and goes
back to a
                > > signion display).  Now (without first doing STRPASTHR or
TELNET to
                > > another system) go to the System Request menu.  You'll
notice option
                > 11
                > > - Transfer to previous system.  Now on a twinax screen
you wouldn't
                > see
                > > that if you hadn't done a STRPASTHR or TELNET to another
machine.
                > Now,
                > > should you happen to try to run that option 11 it will
crash your
                > > session.  CPF5063 Data sent to device xxxxx invalid.
                > > This is particularly nasty when you HAVE done STRPASTHR
or TELNET to
                > > another machine, then done SysReq 11 to go back to your
original
                > system,
                > > then you forget which one you're on and do a SysReq 11
(instead of
                > > SysReq 1) to go back to the target system.  Bye bye
session !  I
                > don't
                > > know if this problem just started with SF48155 or if it
existed
                > > previously.
                > >
                > > Neil Palmer                                
                > >
                +---
                | This is the Midrange System Mailing List!
                | To submit a new message, send your mail to
MIDRANGE-L@midrange.com.
                | To subscribe to this list send email to
MIDRANGE-L-SUB@midrange.com.
                | To unsubscribe from this list send email to
MIDRANGE-L-UNSUB@midrange.com.
                | Questions should be directed to the list owner/operator:
david@midrange.com
                +---
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].