• Subject: Re: SMTP Server
  • From: "Art Tostaine, Jr." <atostain@xxxxxxxxxxx>
  • Date: Wed, 20 May 1998 08:58:35 -0400

bdietz@3x.com wrote:

> Art,  Try this link  --->
> http://www.as400.ibm.com/tstudio/tech_ref/tcp/SMTP/Indexfr.htm
> It mentions thing specific to a firewall.
>
> Bryan Dietz
>

Bryan:

Thanks for that link.  I hadn't found that one before, BUT, I did do the steps
that it explains.

I'm thinking that even though I've put the name of the mail router in the
CHGSMTPA command, that it isn't finding it.

Any other ideas?
--
Art Tostaine, Jr.
Creative Computer Associates, Inc.
Parlin, NJ 08859


>  Subject: SMTP Server
>
> I am trying to use a model 150 as a mail server for POP3 and SMTP.  I am
> using
> PC clients like Netscape or Microsoft internet mail.
> If i send mail to a user that is on the local domain, it works.  If I send
> to an
> internet user, it does not work.
> When I click on "SEND MAIL", it just sits there forever.
> I must have something wrong with my mail router config or DNS or something.
> We are using the firewall product on the 150 as well.



+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].