• Subject: Re: IP-Printing
  • From: John Hall <jhall@xxxxxxxxxxx>
  • Date: Mon, 18 May 1998 14:13:19 -0400
  • Organization: Home Sales Co.

Paul Tykodi wrote:
> 
> Norbert Groene wrote to midrange-l:
> 
> $VersionOpt: 0
> Hello,
> I have a problem with attaching an Kyocera-Printer to the AS/400.
> I've created a device description with the following parameters:
> DEVCLS  *LAN
> TYPE   3812
> LANATTACH  *IP
> PORT   2501
> TRANSFORM  *YES
> RMTLOCNAME  xxx.xxx.xxx.xxx
> SYSDRVPGM  *HPPJLDRV
> 
> The printer is directly connected to the LAN.
> I can ping the printer, there's no problem. The device description will 
>become VARIED ON, but the STRPRTWTR will always directly end the writer.
> The AS/400 is on V4R1 with latest CumTape installed.
> Is there anybody who has solved a similar problem ?
> 
> Mit freundlichen Grüßen / best regards
> Norbert Gröne
> 
> GIS Gesellschaft fuer    Norbert_Groene@GISH.DE
> InformationsSysteme mbH    DEGISNGR at IBMMAIL
> 
> Tel. 0511-78643-16    0172-4151905
> Hans-Boeckler-Str. 20    30851 Langenhagen
> IBM GP-Nr. 373518
> http://www.gish.de

Have you tried STRRMTWTR ??  I believe you need to start that
configuration as a remote writer.

John L. Hall
Home Sales Co.
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].