• Subject: web server
  • From: "Art Tostaine, Jr." <atostain@xxxxxxxxxxx>
  • Date: Wed, 08 Oct 1997 20:16:18 -0400
  • Organization: Creative Computer Associates, Inc.

I am fooling with my intranet web page on my 150.

I have added/changed/deleted/tried everything with the PASS FAIL MAP
directives, but can't seem to get everything right.

When I point netscape to the server, if I don't put the index.html in
the location parm of netscape (http://domain.com/index.html), I get
ERROR 403, forbidden by rule.  If I add index.html, I get my first
page.  I'm having a hard time understanding the TCP/IP config manual,
and even the redbook (cool title about the internet).

My HTTP config is:

Map  /index.html      /web/*
Pass /web/*
Pass /WEB/*

I'm just experimenting on my development machine. For now,  I'm only
interested in getting this to work.  If there are security problems with
the web/*, i'll deal with those later.

TIA.
--
Art Tostaine, Jr.
Creative Computer Associates, Inc.
Parlin, NJ
atostaine_at_crecomp_dot_com


+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to "MIDRANGE-L@midrange.com".
| To unsubscribe from this list send email to MAJORDOMO@midrange.com
|    and specify 'unsubscribe MIDRANGE-L' in the body of your message.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].