I don't have any specifics, but suggest you validate the collation setting.
If that's off, it can really dog.



On Wed, Sep 11, 2013 at 9:46 AM, Marc Rohde <marc@xxxxxxxxxxxx> wrote:

While this isn't directly an XA question its related to the BI tools.



We are running a SQ SQL 2008 R2 server with a linked sever to a v6 series
and seeing a number of performance issues as well as other oddities. I
have
run similar linked server configurations at prior employers and can't see
anything unusual about this configuration.



Are there any good suggested resources or documentation about how the
linked
server should be configured or how it can be tuned? We did fine that we
can
see improved performance using the OPENQUERY command from the SQL server,
which was a substantial improvement (11 min query became 10 seconds) but
again I don't recall ever needing to do this in prior environments.



Thanks in advance,

Marc

--
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list
To post a message email: MAPICS-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/mapics-l.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.