James Rich wrote:

> On Tue, 7 Dec 2004, Jack J. Woehr wrote:
>
> > James Rich wrote:
> >
> >> Anyway, I've added stdlib.h to debug.c.  I can't see any reason why
> >> rpl_malloc is being used, but maybe this will fix it.  Plus, I've added a
> >> check to ./configure that should find it -lresolv is needed and add it for
> >> you.  I can't test any of this on solaris though :(  Would you mind
> >> grabbing the tarball again and giving it another shot?
> >>
> >> http://www.chowhouse.com/~james/x5250.tar.gz
> >
> > "The requested URL /~james/x5250.tar.gz was not found on this server."
>
> DOH!!
>
> http://www.chowhouse.com/~james/x5250/x5250.tar.gz
>

Hmm, I should have figured that out :-)

Anyway:

     [13:49:24 jax@mitra:/usr/local/src/x5250]$ ./autogen.sh
     Can't locate object method "path" via package "Autom4te::Request" at 
/usr/local/bin/autom4te line 81.

--
Jack J. Woehr                 # Ordinator consistetvr,
PO Box 51, Golden, CO 80402   # redintegrandvs tandem
http://www.well.com/~jax      # tangenda qvodvis clavis.




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.