Scott Klement wrote:


I'm a bit confused. How do the display sessions keep running after you kill X?

They don't. The point of restarting the window manager is to restart everything

I'd like to try to get to the bottom of the "sessions not connecting"
problem. What version of TN5250? Are you using SSL? After you've
answered these questions, I'll (assuming that you're willing) put together
a version of TN5250 that provides some better diagnostics about what's
going wrong.


No SSL. Version. I use 16.5 for docs and stuff. But a while back you implimented
a patch for TestReq then were out of town for a week. The patch did not apply.
James could not apply it either so he manually coded it in - to latest I think -
and sent me a tarball. It also has macros. That's what I'm using.


I don't know what to say.
When I manually start tn5250 0r xt5250 it always connects.
I put either on in a batch file and I get at least 1 out of 4 or 5 won't
connect 30-40% of the time.
I put a 1 second sleep between and they(all5) will connect 98% of the time.
I'm happy with that but if you won't me to do some diagnosis, sure.







This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].