Steven Kurylo wrote:

Scott Klement wrote:

That's strange!   It looks like it updated part of your TN5250 sources,
but not all of them?

Try deleting your TN5250 sources (just delete the whole tn5250 directory)
and then do a fresh checkout from CVS..


For my own piece of mind, I'll try doing the same thing (a fresh checkout
& build) and see if I can reproduce the error...



Actually it was a fresh checkout... It created a new directory called tn5250 and downloaded the sources. I deleted the downloaded sources and checked out again before sending the email.


However I do recall some trouble logging into cvs but it looked liked it grabbed everything... I double check that part; I was just copying and pasted the cvs instructions on tn5250.sourceforge.net

Another checkout failed.


The only other I can mention is that libintl-1.dll is want comes from gimp.org. The configure process looks for this file, however the make process looks for libintl.dll I just make two copys of said dll with those two names to get past it.

No other error messages I can see.

Thanks.

--
Steven Kurylo



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.