Hello,

I think that this problem is probably on the iSeries.  It sounds like
you're running a program that uses a print file or override where you
are leaving the form type blank.

I could be mistaken, but I don't think lp5250d is involved with the form
type at all.   I think this is handled by OS/400 before it even sends any
data to lp5250d.

Perhaps a CL program (or similar) was changed to add an OVRPRTF command
to your new lp5250d printer, and a mistake was made on the OVRPRTF
command?   Or maybe the print file itself was changed, and the form type
was accidentally erased?

If you run this same report to a SNA/Twinax attached printer, do you
have different results?


On Tue, 31 Dec 2002, GOMES Rui Pedro wrote:

> Hello everyone!
>
> I have set up lp5250d in linux correctectely and it prints fine, but with
> the exception of one small detail: everytime I release a print job on the
> as400 to the printer (env.DEVNAME = CONTLIN), it gives a msg saying that I
> should "Put the *STD paper type in the printer CONTLIN." and that the paper
> type was left blank. I always disregard the message, and press the G option,
> and the printing turns out great.
>



As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.