Hi All,



Hopefully this is an easy question. Upgrades always make me extra cautious.



We're in the process of preparing to upgrade from V5R4 to V7.1 and I notice
the following in the IBM i V7.1 Technical Overview, section 14.1.5 Enabling
IBM Technology for Java Virtual Machine:



"Note: Recommend upgrading to IBM Technology for Java prior to moving to IBM
i 7.1"



So, first question, is this something I can do via "Install Licensed
Programs" using the V7.1 DVD's I've received?



Second question. Also in the same section it says once I've installed the
options I want I should select the Java Development Kit I want to use by
entering one of several possible ADDENVVAR commands, such as:



ADDENVVAR ENVVAR(JAVA_HOME)

VALUE('/QOpenSys/QIBM/ProdData/JavaVM/jdk14/64bit')



But currently on our V5R4 box, ADDENVVAR has a parameter called "Level"
which can be *JOB (the default) or *SYS. It would seem to me that I should
choose *SYS, thereby making the selection system-wide - - or at least that's
what I think the effect would be. Any thoughts?



Thanks in advance,

Kendall


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.