Can someone please help me. I've been trying to figure out what is going
on with my application but haven't the slightest idea anymore where to
look.
I have an application that tracks our hardware inventory at the city. I
originally developed it using Java hitting a DB2 database. No it's being
moved from the iSeries DB2 to the SQL Server. My problem is the speed at
which the tables are retrieved. With the DB on the iSeries, fast, under 2
seconds fast for retrieving every record out there and dumping it to an
excel spreadsheet. On my local machine running it off the SQL Server,
fast, just like under DB2. However, I load the application up to the WAS
6.1 server and it's taking 58 to 60 seconds to perform what takes only 2
seconds when running my local machine as a test server. What am I
missing?

Ron Power
Programmer
Information Services
City Of St. John's, NL
P.O. Box 908
St. John's, NL
A1C 5M2
709-576-8132
rpower@xxxxxxxxxx
http://www.stjohns.ca/

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.