Joe Sam Shirah wrote:

   This aspect does cause some consideration because 1.6 is not that far
away.
On the AS/400?  Sun is not even out of beta yet?

We have just started to deploy versions that depend on 1.4 instead of 1.3, in order to ensure that it may run on all customer platforms, so we are not in a particular hurry :)

Generics would be nice, but are not crucial. If you depend on them, there are tools that can make 1.5 bytecode 1.4 compatible.


This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].