Yes, I haven't seen anything that stands out either. Although, I had a
windoze customer the other week with issues and we had to completely
uninstall Quickr and Domino and start over. But I think this was because of
a bad initial install by a 3rd party.

On Thu, May 29, 2008 at 8:38 AM, Crump, Mike <Mike.Crump@xxxxxxxxxxxxxxxx>
wrote:

Nathan,

I don't see anything incorrect. I'm actually going to be doing this
today and tomorrow morning. After reading your note I went back and
reviewed (again) the preparing, installing, and configuration chapters
in the Quickr infocenter
http://publib.boulder.ibm.com/infocenter/lqkrhelp/v8r0/index.jsp I am
not seeing anything that would lead me to see how your error could be
occurring. It looks to me like there are a few 'configuration' settings
that are pretty minor and standard(entry to standard version, binding to
IP addy, etc.) but nothing that seems to be security related. There is
a good section on security but I see nothing in there that says this
must be done before you can use it kind of language.

You have me worried now. I will let you know if I run into any problems
or successes.

Michael Crump

Manager, Computing Services
Saint-Gobain Containers, Inc.
1509 S. Macedonia Ave.
Muncie, IN 47302

765.741.7696
765.741.7012 f



Motivation
If a pretty poster and a cute saying are all it takes to motivate you,
you probably have a very easy job. The kind robots will be doing soon.

-----Original Message-----
From: domino400-bounces+mike.crump=saint-gobain.com@xxxxxxxxxxxx
[mailto:domino400-bounces+mike.crump <domino400-bounces%2Bmike.crump>=
saint-gobain.com@xxxxxxxxxxxx] On
Behalf Of Nathan Simpson
Sent: Thursday, May 29, 2008 12:33 AM
To: domino400@xxxxxxxxxxxx
Subject: Domino setup for Quickr install

Hi,

I have been chatting with Chris about this and to get a few more heads
thinking about it I thought it might be a good idea to post here as
well.

We have Domino 8.0.1 and Sametime 8.0.1 (on another partition). We are
now
looking at Quickr 8.1 to also run on our iSeries running V5R4.

Right from the beginning I have been unable to create a place. It
doesn't
matter if we have security on or not. No Places can be created. We have
also
been getting these messages from the very start.

05/28/2008 16:20:50 Attempt by CN=QUICKR/O=AWH/C=AU to create duplicate
template h1_contacts in database
/LOTUS/DOMINO/QUICKR/DATA/LotusQuickr/tempplace1/Contacts1.nsf
-rejected.

05/28/2008 16:20:56 Attempt by CN=QUICKR/O=AWH/C=AU to create duplicate
template h1_meetingroom in database
/LOTUS/DOMINO/QUICKR/DATA/LotusQuickr/tempplace1/Main.nsf - rejected.

'tempplace1' is the Place I am trying to create

I have read different things and Chris has opened my eyes to a few
things so
I ended up wiping everything to try and start again. Chris made it sound

like a permissions error somewhere, and from my reading it looks like
the
Quickr permissions are ok. So I thought it might be a Domino setup
problem.

He is the command I used to setup the Quickr Domino parition

CFGDOMSVR SERVER(QUICKR)
OPTION(*ADD)
DTADIR('/LOTUS/DOMINO/QUICKR/DATA')
TIMEZONE(ZE10)
NABSVR(AWH400)
ADDSVRID('/Path/DominoID/ServerCertID/quickr.id')
WEB(*HTTP)
CNNSRV(*NONE)
CNTRYID(AU)
OUNAME(*BLANK *GEN)
CERTID('/Path/DominoID/ServerCertID/cert.id' password)
ADMID('/Path/DominoID/ServerCertID/user.id' password)
SVRID('/Path/DominoID/ServerCertID/server.id')
AUTOSTART(*YES)
LOGREPEVT(*NO)
LOGSSNEVT(*NO)
TCPOPT(*NOENCRYPT QUICKR.AWH.COM.AU)
SVRHSTNAME(quickr.awh.com.au)
SBS(DOMINO03)
ADLSRV(*RNRMGR *AMGR *ADMINP *REPLICA)
TEXT('AWH Quickr Server')

Am I missing anything? Should there be any special Domino setup
parameters
that I should set for Quickr? What about after the initial setup of
Domino?
Anything to change before I load Quickr? In particular security
settings?

Thanks

--
Regards

Nathan Simpson
Network Administrator/System Support
AWH Pty Ltd
Wool / Cotton / Property / Logistics / Exchange

Ph 03 5272 9227
Fx 03 5274 2084
Mob 0417 317 411

This message and any attachments are confidential and may be subject to
legal or other professional privilege. Any confidential or privilege is
not
waived or lost because this e-mail has been sent to you by mistake. If
you
have received this transmission in error, please notify us by reply
e-mail,
or phone +613 5272 9227 and delete our e-mail.

_______________________________________________
This is the Lotus Domino on the iSeries / AS400 (Domino400) mailing list
To post a message email: Domino400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/domino400
or email: Domino400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/domino400.

_______________________________________________
This is the Lotus Domino on the iSeries / AS400 (Domino400) mailing list
To post a message email: Domino400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/domino400
or email: Domino400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/domino400.





As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.