Since I don't know anything about your mail routing, I will ask whether
internet mail first hits another SMTP server before being routed to your
Domino server. If that is the case, this may be the issue.

Gregg

DCosgrove@xxxxxxxxxx wrote:

> Hi All
>
> We recently upgraded from Domino R5.0.10 to Domino R6.0.3 on an AS/400. I
> have enabled blacklist filtering but it does not appear to be working. I
> have it enabled and have 4 blacklist sites listed to use but when I do a
> SHOW STAT SMTP I do not get any SMTB.DNSBL stats. Any ideas?
>
> Doug Cosgrove
> Domino Administrator
> AAO-HNSF
> 703-519-1548 Direct Dial
> 703-683-5100 Fax
> E-mail: dcosgrove@xxxxxxxxxx
> Website: http://www.entnet.org
>
> _______________________________________________
> This is the Lotus Domino on the iSeries / AS400 (Domino400) mailing list
> To post a message email: Domino400@xxxxxxxxxxxx
> To subscribe, unsubscribe, or change list options,
> visit: http://lists.midrange.com/mailman/listinfo/domino400
> or email: Domino400-request@xxxxxxxxxxxx
> Before posting, please take a moment to review the archives
> at http://archive.midrange.com/domino400.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.