This is a multi-part message in MIME format.
--
[ Picked text/plain from multipart/alternative ]
I guess I'm having a senior moment, but I can't find anything in the archives. 
Here's what I'm trying to do:
  1.. Launch a purchase order application in Domino - works OK
  2.. Fill in the info in the form - works OK
  3.. When the "submit" button is pressed, reach across to the production 
AS/400 and run a CL program, passing it the values needed by the PO application 
- the CL program that calls the RPG program works OK in a green screen 
environment. The values are being validated and the PO number is being assigned 
correctly.
  4.. Nothing comes back to the Domino application. What gives?
I seem to recall somewhere that this was covered in this list. Somebody told me 
that the RPG program needs to run an SQL stored procedure, but I don't remember 
that. Can somebody point me in the right direction?
Thanks

Paul Nelson
Braxton-Reed, Inc.
630-327-8665 Cell
708-923-7354 Home
pnelson@braxton-reed.com
--



As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.