• Subject: ##EMailNumber 01-WNY-4114171 (DECS) Domino Enterprise Connection Services Question
  • From: jmoreno@xxxxxxxxxxxxxxxx
  • Date: Wed, 1 Mar 2000 17:28:27 -0500

Hello everyone

  We are trying to use the DECS (Domino Enterprise Connection Services)
facility
  and being able to connect our W-AS/400 where the Domino Product resides
  with DATA from the N-S/400 (There is not Domino Product there ...)

   We have a APPN controller and Device that connects the W-A/S400 to the
N-AS/400

  We are aving problems connecting.

  In the panel with Database, User Profile, .. etc we get the following
error message.

  Error: Relational Database N-AS/400 not in relational database directory.
  Connector "DB2", Method - Connection ( - 950)

   We have tried using the QSECOFR profile and the Database name is the
N-A/S400

    We tried the Name of the a fully qualified library QSYS/LIB

  We tried the alternate notation /QSYS/LIB/FILE/MBR

  We tried an incorrect password .. and the message is still the same

 Any ideas ?

 Thanks for your suggestions

Jorge


+---
| This is the Domino/400 Mailing List!
| To submit a new message, send your mail to DOMINO400@midrange.com.
| To subscribe to this list send email to DOMINO400-SUB@midrange.com.
| To unsubscribe from this list send email to DOMINO400-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: meechamw@ptd.net
+---


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.