I've been getting this message:

SQL0104    Diagnostic              30    12/02/02   19:27:08   QSQXCUTE
QSYS        *STMT    QSQXCUTE
                                                          From module . . .
. . . . . :   QSQXCUTE
                                                          From procedure  .
. . . . . :   CLEANUP
                                                          Statement . . . .
. . . . . :   16462
                                                          To module . . . .
. . . . . :   QSQXCUTE
                                                          To procedure  . .
. . . . . :   CLEANUP
                                                          Statement . . . .
. . . . . :   16462
                                                          Message . . . . :
Token L was not valid. Valid tokens: ) ,.
                                                          Cause . . . . . :
A syntax error was detected at token L.  Token L is not . . .

in an SQL ILE/C pgm.  I do not get the message when I run the pgm in debug!
I searched the archives & google and found references to this but only when
connecting to remote systems.

I'm at V4R5.

Has anyone seen this?  Is this anything I need to be concerned with?

Phil




This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact [javascript protected email address].