Don Cavaiani wrote:
I can't remember if I ran this by the group before. It has to do with whether or not I leave the facility field blank on INV300, and which files/fields the program subsequently uses to figure the MTD and YTD quantities.

I have some notes written down - but don't know if they are accurate? My note says that if I leave the facility code blank, the MTD and YTD fields COME RIGHT FROM the IIM file itself. However, if I fill in a facility code, the MTD and YTD data which shows on the screen actually comes from the ILI and IWI files instead.

We are getting different numbers (on some part numbers) when alternating inquiries between the blank and the filled in facility codes??

Don, that's likely the same results for everyone. We adapted INV972 (Update IIM from ILI) to run every night (available on the SYS File Reorg Menu). We adopted the attitude that the ILI will always be right and that if any of the higher-level files get out of synch they will balance over night.

Bill

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.