Muhammad,

Infor will supply the necessary conversion programs from 4.05CD to ERPlx
8.3.

However it will not convert any bolt on files. If you have added any
bolt-on programs or have changed BPCS to suite your needs then you will
either have to review the modification and/or bolt-on, to see if it is still
required.



-----Original Message-----
From: bpcs-l-bounces+dsweeney=phoenixbcinc.com@xxxxxxxxxxxx
[mailto:bpcs-l-bounces+dsweeney=phoenixbcinc.com@xxxxxxxxxxxx] On Behalf Of
Muhammad Satriawan
Sent: Monday, November 05, 2007 10:59 PM
To: bpcs-l@xxxxxxxxxxxx
Subject: [BPCS-L] How to Migrate/Upgrade BPCS V4R05 to the newest version

We've been using BPCS since 1999, and Currently running on our iSeries
(v5r3) is BPCS V4R05.
Could you please tell us how to migrate/upgrade to the newest one?
How's about our existing data and bpcs add-on program?

Thank you

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].