A couple of months ago one of our operators ran the BPCS month-end jobs
in the early hours of 1st March and, when running the Inventory
month-end, specified the month-end close date as 1st March instead of
28th February, which it should have been. When users signed in on 1st
March, the Inventory History looked totally wrong. Realizing the error,
I changed the "Last Month End Date" (In SYS, Option 5) to the right
month-end date and everything fell back into place. Could you have
something similar ?



-----Original Message-----
From: bpcs-l-bounces+tmolyneux=mono-pumps.com@xxxxxxxxxxxx
[mailto:bpcs-l-bounces+tmolyneux=mono-pumps.com@xxxxxxxxxxxx] On Behalf
Of Bailey, Dick
Sent: 10 April 2007 19:53
To: SSA's BPCS ERP System
Subject: Re: [BPCS-L] Physical Inventory

Did you run month-end programs before setting opening balance to
zero? In other words, are there March transactions that BPCS assumes are
AFTER the opening balance change?

Note - INV300 always works backwards.

Dick Bailey
MCFA, Inc.

-----Original Message-----
From: bpcs-l-bounces+dick.bailey=mcfa.com@xxxxxxxxxxxx
[mailto:bpcs-l-bounces+dick.bailey=mcfa.com@xxxxxxxxxxxx] On Behalf Of
Norman.Boyd@xxxxxxxxxxxxxxxxx
Sent: Tuesday, April 10, 2007 10:10 AM
To: bpcs-l@xxxxxxxxxxxx
Subject: [BPCS-L] Physical Inventory

I have been on BPCS V6.00.04 since March of '99. This is a first. If
you have ANY ideas, please reply.

We had a physical inventory on March 30, 2007. I posted the inventory
on April 2, 2007. Our company made the decision many years ago to not
print inventory tags out of BPCS but to simply locate all of the
inventory, write tickets and enter them into BPCS. Before posting the
physical the opening balance in the ILI is set to ZERO for everything.
This way everything starts at ZERO and then the tags that were entered
and posted are reflected 1 to 1 as the opening balance. We then run
ORD970 to update IIM from the ILI file. Again, this process has worked
without fail since March '99.

This month, however, the system seems as if the system is totally
ignoring, in some cases, the opening balance post. In others it is
almost as if the opening balance is what the system is determined to
make the current on hand. This causes the history screen in INV300 to
calculate backwards from the opening balance quantity.

Now for the real kicker! I have backed up, twice now, the production
system and restored it to test. This is a FULL backup. The test
environment is correct!

Please help if you have ANY ideas.

Thank you

Norman K. Boyd
Showa Aluminum Corp. of America
--
This is the SSA's BPCS ERP System (BPCS-L) mailing list To post a
message email: BPCS-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change
list options,
visit: http://lists.midrange.com/mailman/listinfo/bpcs-l
or email: BPCS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at
http://archive.midrange.com/bpcs-l.

Delivered-To: Dick.Bailey@xxxxxxxx


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.