Hello,

SSA GT doesn't test our sunset releases of BPCS on new versions of the
iSeries operating system (this release of BPCS was sunset some time ago).

However, if this release contains any programs with embedded SQL statements,
please refer to IBM Info APAR for BPCS, which is II12963 for a list of
required PTFs on V5R1.All issues we are aware of at this point in time have
to do with SQL problems, however a review of this Info APAR in any case will
not hurt.

Otherwise, see if other users with older BPCS releases on the mailing list
have already upgraded and experienced any issues.

Thanks,

Genyphyr Novak
SSA GT

----- Original Message -----
From: "John Holec" <jjholec@us.ibm.com>
To: <bpcs-l@midrange.com>
Sent: Thursday, February 14, 2002 2:27 PM
Subject: BPCS 5.01.01 AS/400 V5R1


> This site is running BPCS 5.01.01 and is upgradign the AS/400 OS to
> V5R1..... any issues??  Problems???  Gotcha's???
>
>
> John J. Holec
> IBM Global Services SDC West
> Phone: (231) 582 3851
> Fax: (231) 582 7257
> Pager: (231) 516 0317
> jjholec@us.ibm.com
>




This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].