MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » August 2004

Got 5.1.2 today, so should I install it? (was RE: 5.1.2 not quite ready for prime time)



fixed

All,

Got 5.1.2 delivered today, wondering if I should install it or wait awhile
longer.

I know Joe's not particularly impressed and I've seen posts from others
regarding problems.  So I'm, leaning toward waiting.

But I've got somebody wanting to start using WDSc, I'd prefer to start them
out on the current version.


So I thought I'd kick this question out and see how happy the rest of you
are with 5.1.2.

Thanks in advance,
Charles


> -----Original Message-----
> From: Joe Pluta [mailto:joepluta@xxxxxxxxxxxxxxxxx]
> Sent: Monday, August 16, 2004 1:59 PM
> To: 'Websphere Development Studio Client for iSeries'
> Subject: [WDSCI-L] 5.1.2 not quite ready for prime time
> 
> 
> Man.  I am finding a lot of petty bugs in V5.1.2.
> 
> It's just little crap that got broken between releases, but it's not
> very pretty.
> 
> For example, I was editing a JSP.  I noticed that the 
> formatting toolbar
> is not visible.  But I look at the menu dropdown for Toolbar, and it
> says the toolbar is indeed visible (Format is checked).  I uncheck
> Format, then check it again, and the toolbar appears.  In other
> situations, I switch between two different views and all of the checks
> on the Toolbar menu are lost, even though there are clearly a 
> number of
> toolbars being shown.
> 
> There are some other little annoyances, such as formatting of 
> tables in
> the Design mode.  None of these are fatal flaws, but they're 
> certainly a
> bit annoying.  I'm trying to catalog all of the UI differences between
> 5.1.0 and 5.1.2 (you'd think there wouldn't be many in a point/point
> release) and I'm finding quite a few, and some of them are simply
> problems.  Another example is that in 5.1.2 on XP Home (yeah, I know
> it's Home, but this shouldn't affect UI issues) when you roll over the
> main menu options, they change appearance (to a white 
> background).  They
> even change when you simply maximize and then restore the screen (the
> background color is blue when maximized, white when not, and the white
> is really ugly because the menubar itself is blue).
> 
> I'm going to try downloading and applying the latest updates, see if
> that clears some of this up.
> 
> Joe
> 
> _______________________________________________
> This is the Websphere Development Studio Client for iSeries  
> (WDSCI-L) mailing list
> To post a message email: WDSCI-L@xxxxxxxxxxxx
> To subscribe, unsubscribe, or change list options,
> visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
> or email: WDSCI-L-request@xxxxxxxxxxxx
> Before posting, please take a moment to review the archives
> at http://archive.midrange.com/wdsci-l.
> 





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact