MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » May 2004

WDSc workstation requirements



fixed

What is with the IBM requirements for WDSc?

According to the website, for server development (RPG I assume) you only
need a Pentium II processor and 256MB or RAM.

>From personal experience and discussions on this list, that is way, way low
to actually use WDSc.

It seems that the consensus is 512 or RAM minimum and 1024 if you can get
it.

What about CPU?  Is a 750Mhz Pentium III notebook going to be useable for
RPGLE?

Note that the requirements for the latest version v5.1.2 haven't changed.

It's difficult to get the ok to purchase needed upgrades when the PC meets
IBM's official minimum requirements.  Come on IBM lets have some reasonable
specs _PLEASE_!  If you absolutely must have ridiculously low minimums; at
least add a useful recommended configuration.


Charles





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact