MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » January 2004

RE: WDSC 5.1 Software Upgrades?



fixed

That's exactly what I'm saying Mark.  It is 5.1 "as delivered"

I have tried this from two different locations, neither of which require a
proxy for anything, and one of those had zero in the way of a firewall
between the T1 and the network.  It goes though all of the steps but says
there are no updates.

Among other things IBM had me check that I could get to the web sites
identified in the update search path.  I used a cut/paste of those links
into my browser and could get through with no problem to every single site.

As I say I'm hoping they will come up with a solution - I think it has been
passed to the Eclipse folks right now.

Jon Paris
Partner400
www.Partner400.com

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx
[mailto:wdsci-l-bounces@xxxxxxxxxxxx]On Behalf Of Mark Phippard
Sent: Wednesday, January 14, 2004 8:26 PM
To: Websphere Development Studio Client for iSeries
Subject: RE: [WDSCI-L] WDSC 5.1 Software Upgrades?



So you are saying you have a network where you can seamlessly access the
Internet from say a web browser without having any kind of SOCKS/Proxy
installed or configured and Install/Update will not work at all?

I would enter a bug in the bugzilla database at Eclipse.org as
Install/Update is ultimately an Eclipse feature.

Also, I assume this is with 5.1 and not 5.0?  The former comes with Eclipse
2.1.x which had a number of improvements in the Install/Update TCP/IP code.
For example, it had zero support for proxies in 5.0.

Mark



      To    "Websphere Development Studio Client for iSeries"
<wdsci-l@xxxxxxxxxxxx>
      cc
      bcc
      Subject     RE: [WDSCI-L] WDSC 5.1 Software Upgrades?
"Jon Paris" <Jon.Paris@xxxxxxxxxxxxxx>
Sent by: wdsci-l-bounces@xxxxxxxxxxxx
01/14/2004 08:04 PM
<HR><font size=-1>Please respond to
Websphere Development Studio Client for iSeries
<wdsci-l@xxxxxxxxxxxx></font><HR>         <font size=-1></font>









































>> If you just have a Firewall/NAT scenario then Install/Update works
seamlessly.

Would you mind coming over to my place (and the customer location where I
also tried to do the updates) and explain that to my PC Mark <grin>.  I
have
had a problem outstanding with IBM since before Christmas with no sign of
resolution.

Jon Paris
Partner400
www.Partner400.com

_______________________________________________
This is the Websphere Development Studio Client for iSeries  (WDSCI-L)
mailing list
To post a message email: WDSCI-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.






_______________________________________________
This is the Websphere Development Studio Client for iSeries  (WDSCI-L)
mailing list
To post a message email: WDSCI-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact