MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » May 2014

Can IBM i SMTP send on a port other than 25



fixed

All,

We send a ton of emails from the IBM i in various apps. Some are simply
spool files attached as PDFs and others are text or whatever.

Since we use Google Apps, which requires authentication, we set up an
internal relay on a Windows server that authenticates to Google with a
userid/password set up just for that purpose.

This has worked well for years with one exception. Even though these
emails say loudly SENT FROM A MAILBOX THAT IS NOT MONITORED DO NOT REPLY
some people still reply. Those get forwarded to me and I send them where
they belong. We have a couple of Windows apps with the same issue.

Yesterday I stumbled across this
https://support.google.com/a/answer/176600?hl=en which looked like it would
solve the issue. After changing the firewall, we tested by changing one of
the Windows apps and it worked! The email was delivered and had the proper
reply-to address.

We had to use port 587 as our ISP (Comcast) blocks port 25 outbound. So to
use this solution for the IBM i, it has to send outbound mail on port 587.
Don't see that on CHGSMTPA.

Can the outbound port be changed?

Thanks.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact