As long as you do not have any software or hardware prerequisites you should consider going to V7.1 from V5R4. You will get some additional functionality over V6r1 and be better set for future upgrades(hardware or software)

If you cannot make the move to V7.1 make sure you make sure the LIC is at V6R1M1.

--
Bryan




Rich Loeber said the following on Mon, 4/7/2014 11:23 AM:
I'm getting ready to upgrade from V5R4 to 6.1 finally. I received a boat
load of CDs and DVDs from IBM and one letter pointing to the notices page
at their support website.

What I'm really looking for is a step by step upgrade procedure but I'm
not having a lot of luck locating that. It does not appear to be part of
the notices page.

Anyone happen to have these bookmarked?

Rich Loeber - @richloeber
Kisco Information Systems
[1]http://www.kisco.com

References

Visible links
1. http://www.kisco.com/



This thread ...

Follow-Ups:
Replies:

Return to Archive home page | Return to MIDRANGE.COM home page