MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » March 2014

Re: Slow things since the weekend



fixed

Just a followup. I was gone for a week but the problem has been fixed.

The slow printing persisted through several attempts at using different configurations and was fixed when we returned it to the original configuration. This may or not have coincided with one of four sets of PTFs that got applied in this time frame. Subsequently, other printers that also were experiencing the problem are now fixed without the configuration changes.

Similarly, today the IBM Navigator for i web interface is working like a champ.

In addition, RPGMAIL which had been spending 30 seconds trying to do the actual send is now responding in 1 second.

Taken together, these things may point to some sort of timeout in TCP/IP. But it is all good today so I am happy about that.

If you start experiencing similar problems, on separate occasions, we downloaded the "all groups" ptf, several individual ptfs on the recommended list and then two sets of PTFs (cum and individual groups) a week apart. I have no idea if any of them was the fix but my guess is that one of them fixed it. Of course, maybe the timeout was our problem (DNS server down or bad response, bad route, other network thing?).




On Thursday, March 13, 2014 4:07 PM, Chris Bipes <chris.bipes@xxxxxxxxxxxxxxx> wrote:

Well I have to say your system did loose an hour of processing time.  Perhaps it is still trying to catch up 8))






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact