Did you read both the section "IBM WebSphere Application Server V6.0
(5733-W60) and IBM
WebSphere Application Server Version 6.1 (5733-W61)" of the 6.1 Memo To
From that same document read also "IBM HTTP Server for i5/OS (5761-DG1)"
subsection "Plug-ins and LoadModule directives"
But a real important thing is from the 7.1 Memo to Users available at
"The minimum required level of WebSphere Application Server V6.1 on i 7.1
I don't think your version of V184.108.40.206 qualifies.
Read the sections "IBM WebSphere Application Server Version 6.1 (5733-W61)
WebSphere Application Server Version 7.0 (5733-W70)"
There's another interesting section in there that goes something like:
"3. After upgrading to i 7.1, if you upgraded from i 5.4 or earlier then
update the Application Server
service programs for i 7.1. To update the programs:..."
7.1 is also very specific on “Plug-ins and LoadModule directives”.
In short read the <expletive deleted> Memo To Users. Read both the 6.1
and the 7.1 version.
Another thing. You may want to read some other's posts. IDK if you just
subscribe long enough to ask a question, get your answers and unsubscribe
or just ignore posts. But your earlier post about the special library
above QSYS hits this list at least once a month.
I took the time to find all this information for you, respect that.