MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » November 2012

V7R1 Certificate Authority issue



fixed

I am just configuring our new Power 7 boxes for SSL Telnet.

The instructions are to use the HTTP admin console (:2001) to
set the system up as a Certificate Authority, then create the
*SYSTEM store and create a cert and attach it to Telnet.

That went fine on one machine, but something got messed
up on the second, I believe in setting up the Authority.

Now I do not have the option to set the second system up
as a Certificate Authority because it believes it already is, but
when I try to create a cert I get:

"The key database does not exist. The system administrator may
not have created the key database file yet. Verify that the path
and file name are correct. You may want to refer to the
Get Started function for help."

I would like to reset the second machine to not believe it is a
Cert Authority so I can go through the steps again. I thought
all I would have to do is delete /QIBM/UserData/ICSS/Cert/CertAuth
but that did not help.

I am planning to re-install 5770DG1- IBM HTTP Server for i and hoping
that will reset.

Any other ideas?

Thanks,
lance






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact