MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » November 2012

Re: Ping take long time



fixed

Resolve :-)

*CHGCMDDFT CMD(PING) NEWDFT('ADRVERFMT(*IP4)')
*
And now it takes a second :-)*

*
W dniu 2012-11-02 11:55, Tomasz Skorża pisze:
Hi

Could you have any idea why AS400 take long time to resolve host name to IP address?

What is incorrect setup in tcp configuration that it lokks like:

ping 'IT3' >>>> Time sent . . . . . . : 11:42:45
Verifying connection to host system IT3.PRIMAFARMS.PRIMAFARM at address
10.1.0.98. >>>> Time sent . . . . . . : 11:43:00
PING reply 1 from 10.1.0.98 took 0 ms. 256 bytes. TTL 128.
PING reply 2 from 10.1.0.98 took 6 ms. 256 bytes. TTL 128.
PING reply 3 from 10.1.0.98 took 0 ms. 256 bytes. TTL 128.
PING reply 4 from 10.1.0.98 took 0 ms. 256 bytes. TTL 128.
PING reply 5 from 10.1.0.98 took 0 ms. 256 bytes. TTL 128.
Round-trip (in milliseconds) min/avg/max = 0/1/6.
Connection verification statistics: 5 of 5 successful (100 %).

When use IP address it's ok - Why resolving host name take such long time? What is wrong in my DNS setup?

Change TCP/IP Domain (CHGTCPDMN)

Type choices, press Enter.
Host name . . . . . . . . . . . 'AS400P'
Domain name . . . . . . . . . . 'COMPANY.COMPANY.INTERNAL'
Domain search list . . . . . . . *DFT
Host name search priority . . . *REMOTE *REMOTE, *LOCAL, *SAME
Domain name server:
Internet address . . . . . . . '10.1.0.1'

"AS400P" it is host name of our AS400 on DNS server - 10.1.0.1

Our system is V5R4.

Regards

Tomek






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact