MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2004

runrmtcmd and the registry



fixed

I wrote earlier with a problem running rmtcmd from the as/400 to a
windows 2003 server.   I have made some progress.   The 'old' job on the
server works fine.   I use a runrmtcmd from the as/400 to execute a .exe
file on a server on our network.     The application has been modified
to now use the registry keys for information.   This seems to be the
problem.   When this job runs from the as/400 it hangs up.   In a log we
produces it is when reading the HKEY_Current_user.    There are 3 fields
in there that it is not able to read,  that the application requires to
run.  So the application is basically hung up waiting for user input.
HOWEVER    I can log on to that machine as this rmtuser and then the
AS400 job DOES run fine.   However we do not want the server to be
logged into as this user.  The user does have administrative rights.
So is there shome mystery with registry keys and the as400?  

 

Any help would be great

 

Angela Wawrzaszek

Programmer/Analyst

awawrzaszek@xxxxxxxxxxxxxxx

(315) 258-4205

 






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact