Hi Nadir,

I ran the command DSPSFWRSC on the client's V7R3 box...
Display Software Resources

Resource
ID Option Feature Description
5770JV1 *BASE 5050 IBM Developer Kit for Java
5770JV1 *BASE 2924 IBM Developer Kit for Java
5770JV1 11 5111 Java SE 6 32 bit
5770JV1 12 5112 Java SE 6 64 bit
5770JV1 14 5114 Java SE 7 32 bit
5770JV1 15 5115 Java SE 7 64 bit
5770JV1 16 5116 Java SE 8 32 bit
5770JV1 17 5117 Java SE 8 64 bit

I also ran the following in Run SQL Scripts SELECT * FROM
systools.group_ptf_currency where ptf_group_id in ('SF99713', 'SF99716')
PTF_GROUP_CURRENCY ID TITLE LEVEL_INSTALLED LEVEL_AVAILABLE
LAST_UPDATED_BY_IBM RELEASE STATUS_ON_SYSTEM
PSP INFORMATION NOT AVAILABLE SF99713 IBM HTTP SERVER FOR I 34 V7R2M0
INSTALLED
PSP INFORMATION NOT AVAILABLE SF99716 JAVA 24 V7R2M0 INSTALLED

What is the next thing I should check?

Thanks,

Rob


On Sat, Nov 21, 2020 at 9:30 AM Robert Rogerson <rogersonra@xxxxxxxxx>
wrote:

Thanks for the response Paul.

I did try to restart the admin server but only the ADMIN servers came up.
None of the numbered (ADMIN1, ADMIN2, etc) servers same up.
I'm going to look into Nadir's suggestion.

Thanks,

Rob

On Fri, Nov 20, 2020 at 6:39 PM Steinmetz, Paul via WEB400 <
web400@xxxxxxxxxxxxxxxxxx> wrote:

Robert,

You are correct for the jobs running, should look like this.

Subsystem/Job User Type CPU % Function Status
QHTTPSVR QSYS SBS .0 DEQW
ADMIN QTMHHTTP BCH .0 PGM-QZHBMAIN SIGW
ADMIN QTMHHTTP BCI .0 PGM-QZSRLOG SIGW
ADMIN QTMHHTTP BCI .0 PGM-QZSRHTTP SIGW
ADMIN1 QLWISVR BCI .0 JVM-/QIBM/Prod THDW
ADMIN2 QLWISVR BCI .0 JVM-/QIBM/Prod THDW
ADMIN3 QLWISVR BCI .0 JVM-/QIBM/Prod THDW
ADMIN4 QWEBADMIN BCI .0 JVM-/QIBM/Prod THDW
ADMIN5 QLWISVR BCI .0 JVM-/QIBM/Prod THDW

If not all the jobs are running,
ENDTCPSVR SERVER(*HTTP) HTTPSVR(*ADMIN)
Wait till all ended.
STRTCPSVR SERVER(*HTTP) HTTPSVR(*ADMIN)
Start could take awhile, depending the resoureces and age of the system.

Paul

-----Original Message-----
From: WEB400 <web400-bounces@xxxxxxxxxxxxxxxxxx> On Behalf Of Robert
Rogerson
Sent: Friday, November 20, 2020 5:46 PM
To: Web Enabling the IBM i (AS/400 and iSeries) <
web400@xxxxxxxxxxxxxxxxxx>
Subject: [WEB400] Need a couple hours consulting from someone to help
configure HTTP ADMIN server

I'm not sure if this is the correct forum for this and if it's not I
apologize.

I have a client that I'm trying to access with Navigator for i (ACS).
When I take the option it's basically saying the admin server is not
running.
From wrkactjob sbs(qhttpsvr) I only see two jobs and I think there should
be at least 5 (admin1, admin2, admin3, admin4, admin5). I did some
research on what the issue may be but I was unable to resolve it myself.

As I'm not really familiar with the client nor their system and this is
an area I'm not really familiar with I'm wondering if there is someone out
there I can hire for a couple hours to assist me getting the admin server
running and how to troubleshoot this.
--
This is the Web Enabling the IBM i (AS/400 and iSeries) (WEB400) mailing
list To post a message email: WEB400@xxxxxxxxxxxxxxxxxx To subscribe,
unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxxxxxxxx Before posting, please take
a moment to review the archives at https://archive.midrange.com/web400.

--
This is the Web Enabling the IBM i (AS/400 and iSeries) (WEB400) mailing
list
To post a message email: WEB400@xxxxxxxxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxxxxxxxx
Before posting, please take a moment to review the archives
at https://archive.midrange.com/web400.



This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].