Getting dinged on CVE-2002-1567
Running IBM i 7.3, cume 16085, http group 3.

According to
https://tomcat.apache.org/security-4.html
this is fixed in 4.1.29

http://myLparOfIBMi:2001/HTTPAdmin
is showing
Apache/2.4.12 (IBM i)

Am I to assume that 2.4.12 equates to 4.1.12?

I know that IBM is loath to update versions except at release levels of
IBM i and prefers to patch it with PTF's and still display the old
version. This is why we stopped using IBM i DNS. However I can't even
find a PTF cover letter with CVE-2002-1567 on it.


Rob Berendt

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.