Yes, I was able to use the "Test Service" button from the Server Admin
for both the ConvertTemp service and the service program I deployed.
Both worked. As soon as we try from outside the Admin, we get the REST
error.

We can retrieve the WSDL by adding a "?wsdl" to the end of the service
name.

Tomorrow our admin is going to delete and reload the 5722DG1. Per IBM
support line.

Chris


-----Original Message-----
From: web400-bounces@xxxxxxxxxxxx [mailto:web400-bounces@xxxxxxxxxxxx]
On Behalf Of Ala, Michael
Sent: Thursday, March 03, 2011 2:30 PM
To: web400@xxxxxxxxxxxx
Subject: [WEB400] IWS/IAS REST Error



I also received this error but I was not able to get my service programm
or convertTemp to test using the IBM Supplied test tool used
Stylus studio to connect to and test the web service
Can you tell me if you were able to enter a temp from the system I web
service tool and get back temp

Thank You

Mike

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.