What shows up in the HTML when you do a view source from the browser? 
Does it look like the comment is being parsed?

On 4/3/06, Douglas W. Palme <dpalme@xxxxxxxxxxx> wrote:
> the +includes is in the config file, they were working fine for the past
> several months....but it is strange that nothing ever shows up in the error
> log
>
>
> On Mon, 3 Apr 2006 10:50:06 -0400, Matt.Haas wrote
> > Make sure the you have +Includes on your Options directive (you may have
> > multiple Options directives) and that you have AddOutputFilter INCLUDES
> > .shtml in your configuration as well.
> >
> > Matt
> >
> > -----Original Message-----
> > From: web400-bounces@xxxxxxxxxxxx [mailto:web400-
> > bounces@xxxxxxxxxxxx] On Behalf Of Douglas W. Palme Sent: Monday,
> >  April 03, 2006 9:50 AM To: Web400 List Subject: [WEB400] Apache not
> > dipslaying .shtml pages
> >
> > Apparently we are having an issue with http this morning.  It is running
> > on
> > a 9406-170, shuts down and starts up ok, but when you attempt to use
> > a browswer and access any of the shtml pages it generates an
> > internal server error - although NOTHING ever gets logged to the
> > error log.
> >
> > The server is up and running no other issues have surfaced......
> >
> > There have been absolutely no changes on this for months now.
> >
> > Suggestions or ideas?


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.