You need to regenerate the  plug in.  In WebSphere admin, click on
Environment in the left-hand column and then on Update Web Server
Plugin.  Follow the directions on the screen.  You will probably need to
stop and restart your server.



Bonita L. Williams
Manager of Application Services
Community Consolidated School District 15
580 N. First Bank Drive
Palatine IL 60067
Voice: (847) 963-3054
Fax: (847) 963-3061



>>> bobsmudge@xxxxxxxxxxx 05/11/04 06:04AM >>>
Apologies if this is a common question, but I couldn't find any clues
in the 
archive.

Have WAS V5 installed on V5R1.

Succeeded in Webfacing an application and testing on PC.

Now trying to deploy to 400.  Have created new Application Server and
also
tried using Default server to hold Application.  Both seem to start
ok.
Have used both the :2001 and :9090 urls to configure with same
results.

Problem: unable to get new Apache webserver to start to actually see
the
application...  messages as follows.

Any suggestions?  Most grateful for any suggestions - I'm all
tried-out.



ws_common: websphereUpdateConfig: Failed parsing the plugin config
file

EJB0703    Diagnostic              30    04/05/10   22:27:50  
QSVTIHSAH
QEJBAS5     *STMT    QSVTIHSAH    QEJBAS5
                                     From module . . . . . . . . :
MOD_APP_GA
                                     From procedure  . . . . . . :
sendDiagToJobLog__FPCcPci
                                     Statement . . . . . . . . . :  
125
                                     To module . . . . . . . . . :
MOD_APP_GA
                                     To procedure  . . . . . . . :
as_init__FP10apr_pool_tN21P10server_rec
                                     Statement . . . . . . . . . :  
241
                                     Message . . . . :   WebSphere
plugin
initialization failure.

_________________________________________________________________
Stay in touch with absent friends - get MSN Messenger 
http://www.msn.co.uk/messenger 

_______________________________________________
This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
To post a message email: WEB400@xxxxxxxxxxxx 
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400 
or email: WEB400-request@xxxxxxxxxxxx 
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.