Thanks for the suggestions Bryan....did all this already

Russ

----- Original Message -----
From: <bdietz@3x.com>
To: <web400@midrange.com>
Sent: Monday, December 17, 2001 12:45 PM
Subject: Re: [WEB400] Adminclient - cannot connect to iSeries


>
> Make sure that the version of WAS on the 400 ie. 3.5.4, matches the admin
> client version.
>
> --> for the 400 look for the version in a data area in the QEJB library (
> wrkdtaara qejb/*all )
>
> --> on the PC make sure you have installed the efix that matches the
> version on the 400
>
>
http://www-1.ibm.com/servers/eserver/iseries/software/websphere/wsappserver/
>
> http://www14.software.ibm.com/webapp/download/product.jsp?cat
> =&s=p&id=TDUN-49EVRT&pf=&presb=&type=s&postsb=v
>
> -------------------------
>  Bryan Dietz
> 3X Corporation
>
>
>
>
>
>
>                       "Russ Young"
>                       <russ@transtechgr        To:
<web400@midrange.com>
>                       oup.com>                 cc:
>                       Sent by:                 Subject:  [WEB400]
Adminclient - cannot connect to iSeries
>                       web400-admin@midr
>                       ange.com
>
>
>                       12/17/2001 12:19
>                       PM
>                       Please respond to
>                       web400
>
>
>
>
>
>
> Here's what happens:
> =================
> when we attempt to start the admin client from the PC. it just displays
the
> "Establishing connection, please wait" message.  The message never goes
> away, and never shows any progress.
>
> Environment:
> =================
> iSeries - v5r1M0
> Websphere - Standard Edition - v3r5m0
> IBM HTTP Server - v5r1m0
>
> What we have done:
> =====================
> - Have HTTP server running OK on iSeries
> - Have Websphere running on iSeries OK (we can run the HELLO WORLD java
> sample from a browser)
> - Can ping the iSeries with its local IP address from the Win2000 PC that
> we
> are trying to use as the admin client
> - Can ping the iSeries with the system name from the Win2000 PC  that we
> are
> trying to use as the admin client
> - Have verified that Websphere Application software is at same level on
the
> iSeries and PC by looking at the product.xml file on both systems --
> version
> 3.5.4
> - Have followed instructions carefully in the Websphere Redbook  REDP0516
>
>
> Any suggestions?
>
> Thanks,
> Russ Young
> Transporation Technology Group, Inc.
>
>
>
>
>
>
>
>
>
> _______________________________________________
> This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
> To post a message email: WEB400@midrange.com
> To subscribe, unsubscribe, or change list options,
> visit: http://lists.midrange.com/cgi-bin/listinfo/web400
> or email: WEB400-request@midrange.com
> Before posting, please take a moment to review the archives
> at http://archive.midrange.com/web400.
>
>



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].