• Subject: RE: List Activity
  • From: "Wanda Gigger" <wgigger@xxxxxxxxxxxxxxxxx>
  • Date: Wed, 14 Feb 2001 10:40:29 -0600
  • Importance: Normal

I've not seen much in it!  I've been signed up for about 2 weeks!

-----Original Message-----
From: owner-web400@midrange.com [mailto:owner-web400@midrange.com]On
Behalf Of rob@dekko.com
Sent: Wednesday, February 14, 2001 9:54 AM
To: WEB400@midrange.com
Subject: List Activity



So is this list dead or do I have something configured wrong?

Rob Berendt

==================
Remember the Cole!

+---
| This is the WEB400 Mailing List!
| To submit a new message, send your mail to WEB400@midrange.com.
| To subscribe to this list send email to WEB400-SUB@midrange.com.
| To unsubscribe from this list send email to WEB400-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator:
david@midrange.com
+---

+---
| This is the WEB400 Mailing List!
| To submit a new message, send your mail to WEB400@midrange.com.
| To subscribe to this list send email to WEB400-SUB@midrange.com.
| To unsubscribe from this list send email to WEB400-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].