Hi all

If i go to Eclipse Market Place Installed Tab i receive this error:



Message : Failed to perform update check for some installed items



Exception stack Trace

org.eclipse.core.runtime.CoreException: Unexpected response for
'2953952,2963400,2963451,4528322,5026683,1103239,1617241,3248963'

at
org.eclipse.epp.internal.mpc.core.service.DefaultMarketplaceService.getNodes
ById(DefaultMarketplaceService.java:386)

at
org.eclipse.epp.internal.mpc.core.service.DefaultMarketplaceService.getNodes
(DefaultMarketplaceService.java:328)

at
org.eclipse.epp.internal.mpc.core.service.CachingMarketplaceService.getNodes
(CachingMarketplaceService.java:164)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceDiscoveryStrategy.compute
Installed(MarketplaceDiscoveryStrategy.java:832)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceCatalog.performUpdateChec
kDiscovery(MarketplaceCatalog.java:232)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceCatalog.lambda$11(Marketp
laceCatalog.java:208)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceCatalog.runDiscoveryOpera
tion(MarketplaceCatalog.java:529)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceCatalog.getUpdateCheckIte
ms(MarketplaceCatalog.java:206)

at
org.eclipse.epp.internal.mpc.ui.catalog.MarketplaceCatalog.checkForUpdates(M
arketplaceCatalog.java:148)

at
org.eclipse.epp.internal.mpc.ui.wizards.MarketplaceViewer.lambda$6(Marketpla
ceViewer.java:713)

at
org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext
.java:122)



Session data

eclipse.buildId=unknown

java.fullversion=11.0.20.1+1

JRE 11 Windows 10 amd64-64-Bit Compressed References 20230824_628 (JIT
enabled, AOT enabled)

OpenJ9 - d12d10c9e

OMR - e80bff83b

JCL - 05bb8ef4fa based on jdk-11.0.20.1+1

BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en

Framework arguments: -showlocation -pluginCustomization
plugin_customization.ini

Command-line arguments: -os win32 -ws win32 -arch x86_64 -showlocation
-pluginCustomization plugin_customization.ini



Rdi Version 9.8.0.1 (20231214_1238)



Can some one help me to solve this problem ?

Thanks in advance

Gio


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2024 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.