A website link from IBM broken? Shocking, just shocking......
Ducking and running.........

--
Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


On Mon, Jun 13, 2022 at 11:47 AM Jack Woehr via WDSCI-L <
wdsci-l@xxxxxxxxxxxxxxxxxx> wrote:

"ibm@xxxxxxxxxxxxxxxx" keeps emailing me about a developer survey for RDi.
The survey link is https://survey.medallia.eu/?*a_long_token*
The survey is broken. It starts a loading spinner and spins forever.
Responding to the email bounces:

----- Transcript of session follows -----
... while talking to mail.medallia.com.:

DATA

<<< 554 5.7.1 <ibm@xxxxxxxxxxxxxxxx> <ibm@xxxxxxxxxxxxxxxx>: Relay access
denied
554 5.0.0 Service unavailable
<<< 554 5.5.1 Error: no valid recipients

Trying to respond to the customer survey is quite a customer experience in
and of itself :)

--

*JACK WOEHR, IBM Champion 2021-2022
<https://www.credly.com/users/jack-woehr/badges>*

*SENIOR IBM i ENGINEER*




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.