Thomas,

Thanks for chiming in... the update actually worked today (after about a week of trying). Very strange.

Thanks again!
Greg

-----Original Message-----
From: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxxxxxxxx> On Behalf Of Thomas Raddatz
Sent: Monday, May 9, 2022 2:25 PM
To: Rational Developer for IBM i <wdsci-l@xxxxxxxxxxxxxxxxxx>
Subject: Re: [WDSCI-L] Error updating iSphere

Hi All,

I downloaded the zip file and all files individually. Then I successfully compared the content of the zip file with the individual files.

So for me it looks as if all files had been uploaded fine. Next I successfully installed 5.1.1.r from

* Eclipse Marketplace
* iSphere update site
* Local update site with the files downloaded individually

I assume that there had been some sort of network problems while downloading the files from SourceForge. I do not think that I can do anything to fix that.

Regards,

Thomas.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.