Ken,

There are known issues with hover in debug. Sometimes I can hover over a variable and see the contents, other times I see the definition. I think there is an APAR for that particular problem.

FWIW I'm on 9.6.0.3 and the hover over a record format does nothing.

Greg

-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxxxxxxxx] On Behalf Of Ken Killian
Sent: Wednesday, November 06, 2019 8:05 AM
To: Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries <wdsci-l@xxxxxxxxxxxxxxxxxx>
Subject: [WDSCI-L] RDI 9.6.0.6 Record Format

Hi,

I am using RDi 9.6.0.6, and I thought I could "hover" over the Record format and see the file. The outline is built, but I don't get the file name.

Not a "Show-Stopper" or anything. But, I could have sworn I use to get that tip. Am I mistaken?

I don't get it debug. And I tried open the source outside of debug, and it did not work their either...

I guess the hover tips stop working in debug. Too bad, even though I am using LPEX.

https://ibmsystemsmag.com/Power-Systems/01/2018/new-in-rdi-with-v96

I guess the Record-format only works the fields, not the actual record-format. Too bad... Oh well...

-Ken Killian-


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.