Ken,

This is our own IBM box... we only have one. I am connected to it live. I'm opening and saving (save-as) within the same source file.

I have noticed recently that my connection can sporadically be very, very slow. I've used RDi for several years and have never seen this before. It sometimes takes 5-10 seconds to expand a source file to see all the members (less than 200 members in a QRPGLESRC file).

After this occurs, my Error Listing tab sometimes goes "blank" (grey) for a time.

Greg

-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On Behalf Of Ken Killian
Sent: Friday, September 30, 2016 2:25 PM
To: Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries <wdsci-l@xxxxxxxxxxxx>
Subject: Re: [WDSCI-L] RSEF1002 Operation Failed: File System Input or Output error

Greg,

I have ran into that. But on development IBM i box, I did have my source file a different length than other IBM i box.

When it happens, I go back to reliable Green Screen and do a SNDNETF & RCVNETF.

I also have to verify that I am Actually connected/On-Line with the other system.

General speaking, if both systems are ON-LINE in RDI 9.5.1, and the same size. The "Save as..." on another IBM i box seems to work for me...

PS. Does someone know how to update my connections to automatically connect when I start RDI 9.5.1. I guess I am missing that...
Note, I have already saved my credentials for each IBM i box. (Test/QA/Production)

-Ken Killian-


-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On Behalf Of Greg Wilburn
Sent: Friday, September 30, 2016 2:04 PM
To: wdsci-l@xxxxxxxxxxxx
Subject: [WDSCI-L] RSEF1002 Operation Failed: File System Input or Output error

I get this error very often when trying to do a SAVE-AS from RSE. It creates them member on the system, but the member contains no records.

Very frustrating that I can' simply create a copy of a source member by editing and doing a SAVE-AS.

Error details say: Message reported from file system: Unexpected error retrieving list with {0}

Anyone else see this?
--
This is the Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries (WDSCI-L) mailing list To post a message email: WDSCI-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at http://archive.midrange.com/wdsci-l.
--
This is the Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries (WDSCI-L) mailing list To post a message email: WDSCI-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at http://archive.midrange.com/wdsci-l.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.