Greetings all-

I downloaded and installed RDi 9.1 without incident (FYI, IBM's web page
has been updated to offer 9.0 and 9.1 downloads).

However, the ILE and SQL ILE RPG parsers aren't working--it's the old
<<Uncaught exception in class
"com.ibm.etools.iseries.parsers.ISeriesEditorRPGILEParser." Document
parser exception was disabled.>> error. No color-coding (how quickly we
leave SEU behind!) and no syntax checking. On Parsers | Styles, the ILErpg
document parser is dead.

DDS, CL, and CMD appear to be working properly.

I had version 9.0 on this system--is there some leftover configuration I
need to delete to get this working? I'm working on the same code I've been
using 8.5.1. and 9.0 on, so I don't think it's something in the document.

I'm not sure if I should go to bed or go to work...

Thanks!

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.