I tried to install RDi V9.1 but my Install Manager is at version 1.6.3.1

So I go to the PA Site and the only version of IM is 1.7.1 so I download
and install it and try again and I get this:

The "IBM® Rational® Developer for i 9.1" installation package requires
Installation Manager version "1.7.2" or later. The running Installation
Manager is version "1.7.1".

So now where the heck do I find IM V1.7.2?

And honestly how can I promote a product that taken me almost six hours
trying to get this upgrade done - and I'm still not done?


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.