Could you clarify the question a bit. Do you really mean EGL? or are you talking about PDT (the Eclipse PHP project) or Zend Studio or ... do you want to know if they can all be in one workbench or simply co- exist or ...

The version of Eclipse used in WDSC 7.1 is pretty old so none of the new plug-ins will work. You can plug Zend Studio (or PDT) into RDP 7.5 and I assume 8 but I haven't tried it.


Jon Paris

www.Partner400.com
www.SystemiDeveloper.com



On Dec 2, 2010, at 4:22 PM, wdsci-l-request@xxxxxxxxxxxx wrote:

Can we use the PHP EGL from out WDSC 7.1 CD's with our Eclipse and 7.5 and 8.0 RDP? Or do we need to purchase new tools?


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.